PHP 5.6.9 - gmagick paket mit pecl installieren

Aus Carl-Christian Sautter - Wiki
Wechseln zu: Navigation, Suche
apt-get install libgraphicsmagick1-dev
/opt/php-5.6.9/etc# pecl -C ./pear.conf install gmagick-1.1.7RC3

In php.ini folgendes hinzufügen "extension=gmagick.so"